WebTechKitchen; Your Web Technology Kitchen, contact us to create, or maintain your websites and other digital properties.

Unable to install the XYZ module since it requires the A module

Submitted by barnettech on Thu, 11/19/2020 - 12:09

Unable to install the XYZ module since it requires the A module

https://drupal.stackexchange.com/questions/203367/unable-to-install-the…

"Adding the yaml_editor to core.extension.yml solved the issue. It perhaps were removed due to a complex git merge, and that's why my install process started to fail all that sudden."